
Frequently Asked Questions 

Log-in Information 
Q: How do I access the DDCT web-based portal?  
A: The DDCT web-based portal is available at https://ddct.anccmagnet.org/. 

Enter your email address to log-in on the DDCT home page. If needed, click 

the “Forgot Password?” link to establish/reset your password. You will be 

prompted to enter your email address and the system will send you an 

automated password reset email with a link to click to reset your password. If 

you do not see the password reset email in your inbox, please check your 

spam/junk folder. If further technical assistance is needed, contact 

ddct@ana.org.  

Organization User Types 
Q: What is an Organization Administrator? 
A: The Organization Administrator manages all DDCT user accounts for the 
organization, sets up the unit structure, and controls the data input and report 
submission processes. 

Q: What is an Organization Contributor? 
A: The Organization Contributor has the ability to enter data into the DDCT. 

Q: What is an Organization Reviewer? 
A: The Organization Reviewer has the ability to review and comment on data 
that has been entered into the DDCT. 

Report Submission 
Q: Does the demographic report need to be completed at the time of 
documentation submission? 
A: The data entered into the DDCT must be submitted by the 15th or next 
business day of the month prior to documentation submission. 

Q: For a redesignating Magnet that granted an extension, is the 
demographic report due by the final day of the organization’s 
designation anniversary month or must the demographic report be 
submitted by the 15th or next business day of the month prior to 
documentation submission? 
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A: In the event of an extension for a redesignating organization, the 
demographic report must be submitted by the 15th or next business day of the 
month prior to the new documentation submission date. 

Q: When is the Interim Monitoring DDCT report due? 
A: The demographic report is due by the final day of the organization’s 
designation anniversary month in Interim Year 2 of the four-year designation. 
Please visit www.nursingworld.org/organizational-programs/magnet/interim-
report for full details. 

Create New Report or Load Prior Report Data 
Q: How do I create a new report? 
A: Organization administrators can create a new report by selecting “Add New 
Report” as a gray tab on the top right of the Dashboard. Instructions are 
available in the DDCT User Guide  
https://www.magnetlearningcommunity.org/magnet/forms-and-
templates/ddct?ssopc=1.    
 
Q: What is the value of loading DDCT data from prior reports? 
A: The ability to load data from prior reports into the grid for one or all topics of 
the current year's report allows reuse of any unchanged information. 
Organizations must update information to the current 12-month reporting 
period for all applicable changes from the prior DDCT report. Instructions are 
available in the DDCT User Guide.  

CMS Provider Number 
Q: What if our organization does not have a Centers for Medicare and 
Medicaid Services (CMS) Provider Number? 
A: If your organization does not have a CMS Provider Number (e.g. 
international or pediatric-only organizations), you may leave the field blank.  
 

AHA Number 
Q: Where can I find our organization's American Hospital Association 
(AHA) number? 
A: Call the AHA at 800-424-4301 and ask for your organization's AHA 
number. If your organization does not have an AHA Number (e.g. international 
organizations or others), you may leave the field blank.  
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Q: Which AHA number do we use if we have multiple 
campuses/facilities? 
A: Use the AHA number for the main campus or the largest facility. 

 
General Information 
Q: Why did my entries on the General Information screen fail to save? 
A: On this screen only, data must be entered in all fields which have bold 
labels or the data will not save. Throughout the system, numeric entries are 
limited to two decimal points. Data will not be saved if more than two digits are 
entered to the right of a decimal point. 

Q: Why am I not able to enter the Number of Staffed Beds on the General 
Information screen? 
A: The Number of Staffed Beds field is not editable on the General Information 
screen. The beds are entered in the Demographics Entry section under 
Utilization of Organization Services for each inpatient unit. The total Number 
of Staffed Beds is auto-calculated and populates as a sum on the General 
Information screen. 
 
Q: What are the Reporting Period Start and End Dates? 
A: These dates reflect a 12-month reporting period and are the most recent 
fiscal or calendar year (or other appropriate and most recent 12-month period) 
for which your organization has data available. Note: The DDCT reflects 
demographic data entered for the most recent 12-month reporting period. The 
DDCT reporting period start and end dates do not reflect the 48-month 
timeframe for your written document submission or the two-year timeframe for 
Interim Monitoring.  

Unit Types 
Q: What unit types are available to specialty organizations? 
A: When a specialty Organization Type (e.g. Pediatric Acute Care, Acute 
Psychiatric, etc) is selected on the Organization Information screen, the full 
spectrum of unit types should be used. For example, if the Pediatric Acute 
Care Organization Type is selected, then the Medical unit type can be used 
for medical pediatric units, surgical pediatric units, and so forth. 
 
Q: How should pediatric organizations categorize units? 
A: Categorize critical care units in either the PICU or NICU unit types. 
Categorize non-critical care/non-stepdown units in other available unit types 
such as medical, surgical, orthopedic, oncology, etc. 



Q: How should units be named within a unit type? 
A: Use the unit name/acronym that is/will be used in the written 
documentation. Ten characters or less is recommended for your unit's name 
to ensure optimum display in the DDCT. 

Q: How do I determine the unit type for a unit? 
A: Choose the unit type for each unit that most closely aligns with the type of 
unit and/or patient population. Refer to the DDCT- Definitions and Data 
Collected https://www.magnetlearningcommunity.org/magnet/forms-and-
templates/ddct?ssopc=1.     
 
Q: Do we include a unit that closed during the 12-month reporting 
period? 
No, the closed unit is not included in the DDCT if there are no current nurse 
FTEs budgeted or hired into the unit by the end of the 12-month reporting 
period. In essence, the DDCT is built around the nursing (FTEs) by unit in 
order to demonstrate the organization’s demographic statistics. If there are no 
nurses, LPNs, and/or UAPs, there is no data to enter and report for a closed 
unit. Note: The closed unit may need to be added/included in other important 
Magnet submission documents that are reflective of the entire 48-month 
timeframe.  
 
Q: Which unit type do I choose for an area that is both an inpatient and 
ambulatory care setting (e.g. observation unit, OR, dialysis, etc)? 
A: Consider the patient population and data collection for the unit (e.g types of 
clinical nurse-sensitive indicators and patient satisfaction survey) in order to 
choose the most closely aligned unit type. Note: Once a unit is defined as 
either an inpatient unit or an ambulatory care setting, the unit will need to 
remain as only an inpatient unit or ambulatory care setting, and not both). 
Refer to the (insert link to DDCT resource document)  
 

Navigation 
Q: How do I begin to enter data into the Demographics Entry section? 
A: First select the unit(s) from the “Show Units” column for which you would 
like to enter data.  Then, from the “Show Questions Relating To” column, 
select Utilization of Organization Services to enter general information for 
each unit, and then select the nursing role categories for which you would like 
to enter data for each unit. Finally, select the Continue button. Instructions are 
available in the DDCT User Guide found here (insert link). 
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Nursing Roles 
Q: How do I represent roles that cover multiple units or the entire 
organization? 
A: Create a unit for the role in unit type Centralized Function. This is often the 
most efficient approach for wound care nurses, case managers, or nursing 
administration, etc. The other option for a role that supports more than one 
unit is to divide the nurse’s full/whole FTE into partial FTEs among the 
applicable units. 

Q: How do I determine if a role is considered an Unlicensed Assistive 
Personnel (UAP)? 
A: The key to whether an identified role is an UAP is whether the role is 
delegated to by the Registered Nurse, is a part of the nursing team in care 
delivery, and/or reports (directly or indirectly) through the nursing structure 
(Nurse Manager, AVP/Nurse Director, and/or CNO). 
 
Q: Which nursing role do I choose if the nurse’s role in the organization 
is not available in the DDCT? 
A: Choose the DDCT nursing role that most closely-aligns with the day-to day 
functions of the nurse’s role in your organization. Otherwise, use the Clinical 
Nurses category as a default. Clinical Nurses is a broad category and includes 
roles that do not otherwise align by definition to any of the other available 
categories. For example, if a nurse supervisor role and/or its function does not 
align with the definition of a nurse leader, nurse manager, or other nursing 
role, enter the nurse’s FTE in the Clinical Nurses category. Note: This does 
not mean that these nurse roles will automatically meet the current definition 
of ‘clinical nurse’ provided in the Magnet Manual glossary for the written 
document submission. Refer to the (insert link to the DDCT resource 
document). 

Education Degrees 
Q: For international organizations, how do I count a registered nurse 
who is licensed without academic qualification?  
A: If the nurse does not have an academic education degree (i.e. completed a 
training program or some other qualification as a licensed registered nurse), 
enter the FTEs as FTEs Diploma Nursing. 

 

 



Certifications 
Q: What is a professional certification? 
A: Professional certification is a voluntary process by which a non-
governmental body grants time-limited recognition and use of a credential to 
individuals who have demonstrated they have met predetermined and 
standardized criteria for required knowledge, skills, or competencies. To retain 
the credential, certificants must meet requirements for renewal. The credential 
awarded by the certifier denotes the participant possesses particular 
knowledge, skills, or competencies. 

Q: What criteria are used to determine whether a credential is included 
in the DDCT list of national certifications? 
A: Please see the criteria for inclusion located at: 

https://www.nursingworld.org/organizational-programs/magnet/program-

tools/accepted-certifications/  

Q: How is eligibility determined for Professional Certifications? 
A: Eligibility is determined by the certifying body for the specific professional 
certification. Eligibility in the DDCT is based on a denominator of FTEs having 
greater than two years’ experience. If a nurse holds a current professional 
certification, the nurse is considered eligible in his/her current specialty 
(regardless of the nurse’s current work unit). Specialty certifications are 
relevant across healthcare settings. 
 
Q: If a full/partial FTE has more than one certification, should all of their 
certifications be entered into the DDCT? 
A: Only one certification should be counted per nurse and entered as the 
same FTE as the nurse’s FTE Actual. For example, a full-time clinical nurse 
as a 1.0 FTE Actual who is certified as a Pediatric Nurse (ANCC) is entered 
as a 1.0 PED-BC™ FTE National Certification. If a nurse holds more than one 
certification, it is recommended to report the certification most relevant to the 
nurse’s current role. The certification may or may not be the same specialty as 
the nurse’s current work unit. 
 
Q: How do we determine the point in time for professional certification 
of a nurse?  
A: Certification FTEs are at a point in time and are reflective of what is most 
recent and current for that reporting period. The recommended point in time to 
use is the end date of the 12-month reporting period in order to provide the 
most up to date information. For example, if using the most recent calendar 
year January 1 to December 31, certification FTEs are determined as of 

https://www.nursingworld.org/organizational-programs/magnet/program-tools/accepted-certifications/
https://www.nursingworld.org/organizational-programs/magnet/program-tools/accepted-certifications/


December 31. If using a fiscal year from July 1 to June 30, the point in time is 
as of June 30. 
 

Data Entry Tips 
Q: Why does the screen update slowly? 
A: Calculations are being done as data is entered. Pick a subset of unit types 
and a subset of roles, enter data, Save, then select a different subset of 
units/unit types and roles. 
 
Q: Why is data blank or not accurate in the Submission Summary Report 
compared to information entered in the Demographics Entry section? 
A: The Submission Summary Report may delay in auto-calculating summary 
statistics once data is entered into the Demographics Entry section. This may 
appear on the Submission Summary Report as errors (e.g low RN FTE count, 
zero (0.00) vacancy and turnover rates, education degree percentages 
totaling > 1.00 (100%)). Contact ddct@ana.org to request a manual 
recalculation of the report to update the Summary Report statistics.  
 
Q: Do I need to enter “0.0” in the fields where our data equals zero or the 
data field does not apply? 
A: No, you do not need to enter zeros where the data field equals zero or 
when an item does not apply; you may leave the field blank. 
 
Q: What questions/data fields are mandatory? 
A: All fields, line items, and unit types that pertain to your organization must 
be completed. A few items in the category of Utilization of Services are 
identified as optional for inpatient organizations. This can be found in the 
(insert link to the DDCT resource document). 
 
Q: What is the purpose of the Attachments function? 
A: The Attachments function allows the organizations to save up to five (5) 
support documents within the submitted report. These documents can be 
used for internal documentation purposes and referred to in subsequent 
years. 

Notes Tool 
Q: What is the purpose of the Notes Tool? 
A: The Notes Tool supports internal communication and documentation notes 
among the organization's team. Private notes can serve as reminders to 
individual users. All notes are available in previously submitted reports. 
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Q: Who can edit or view notes entered on the "For Appraiser” and "For 
Organization” tabs? 
A: Only users internal to the organization can view and edit entries made on 
this notes tab. 

Export 
Q: Can I export the data to an Excel spreadsheet? 
A: Users are able to select units and question sets on the Organization 
Questions screen for export via the Export Selection button. The far right 
"totals" column values for RN Turnover, RN Vacancy, and % RNs/LPNs/UAP 
are not currently accurate on the export spreadsheet. These data points are 
accurate as displayed in the DDCT. Instructions are available in the DDCT 
User Guide found here (insert link). 

XML Schema (Batch Loading DDCT Data) 
Q: How can I convert an Excel file to XML? 
A: Users who have been successful with this process have mentioned this 
website: http://www.excel-easy.com/examples/xml.html 

Q: How do we use Notepadd++, (step 1 through step 3)? 
A: Download Notepad++ here (http://notepad-plus-
plus.org/download/v6.5.5.html). Under the Plugins > Plugin Manager menu, 
you can install the XML Tools plugin. Then you can open an XML file and 
validate it using Plugins > XML Tools > Check XML Syntax Now. 

Q: How do we use Notepadd++, (step 4)? 
A: Once the syntax is valid, you can validate it against the schema using 
Plugins > XML Tools > Validate. 

Q: What are the file specifics required for uploading batch data? 
A: The XML Schema can be downloaded from the Organization Administrator 
Report Dashboard. Download the most recent version before developing a 
report. The Report.xsd is the schema. The ReportEnumerations.xsd file is for 
information only. 

Q: What does batch loading data mean? 
A: The ability to load data stored in a predefined format into the DDCT so the 
organization does not need to manually enter the data. After data is batch 
loaded it must be verified to ensure that all fields line up properly. 

 



Q: What is the XML Schema? How do we use this file? 
A: Use of the XML Schema requires an Information Technology professional 
with a working knowledge of Extensible Markup Language (XML) and a 
thorough understanding of the organization’s source data systems. Before an 
XML file is submitted for import, it is important that the end-user validates the 
XML against the latest version of the XML schema. There are free tools that 
can do this, such as Notepad++ with the XML Tools plugin. 


